WordPress Hosting Requirements

Posted OnOct 24, 2013     CategoryInstalling WordPress     CommentsNo comment

The vast majority of web hosting providers run the required software on their servers to run WordPress. For WordPress version 3.2 and higher, the minimum requirements are as follows.

  • PHP 5.2.4
  • MySQL 5.0.15
  • Apache module mod_rewrite for MultiSite

WordPress can also be run on servers with Nginx but it is not configured to support this by default.

Leave a Reply

Your email address will not be published. Required fields are marked *

Send this to friend